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Service Overview 
 
TD Commercial Banking’s Cheque Fraud Protection Service (CFP) provides you with a web-based facility 
for managing cheques clearing through your Canadian and U.S. dollar business accounts and for 
detecting potential fraudulent activity. 
 
The service is available 24 hours, 7 days per week except during routine scheduled maintenance hours. 
 
 
Software and Hardware Requirements 
 

• Microsoft PC or Apple Macintosh  

• Microsoft Windows 98 or higher. 

• Microsoft Internet Explorer 6.x (with 128 Bit Encryption) or later version. 

• A 700 MHz or faster processor. 

• MacOS 10 and the latest certified release of Safari.  

• The application requires: 

• the ability to write cookie data on the PC 

• Users must configure their browsers to accept cookies. 

 
Daeja Viewer 

 
• The Daeja Viewer is used to view cheque images.  

• The Daeja standard ViewONE is a java-based applet that enables online cheque image 
viewing.   

• Upon selection of the first cheques image to view, each user will be prompted to accept a 
digital certificate of security and once accepted, users will not be prompted again. 

• The Daeja ViewONE product will allow you to view, zoom, rotate, and print images. 

• The Daeja ViewONE product is compatible on the following platforms: Windows, 95, 98, NT4, 
2000 and XP; MacOS v9 and 10.2.0; Linux Redhat v6.2 and Solaris Intel v8. 

• The Java environment must support Java 5 or later (from Sun Microsystems).  

 
 
Negative Pay Service 
 

Overview 
 
By 9:00 a.m. on each business day we will transmit to you a Presented Cheque File for the previous 
business day. You can choose to receive a NIL presented cheque file which will notify you that there were 
no cheques presented for the previous business day. You should notify us by 11:00 a.m. if you have not 
received your presented cheque file or Nil presented cheque file. 
 
Alternately, you can choose to review all of your presented cheque activity via the on-line CFP Service. 
 
On each business day, you would compare the presented cheques to your record of issued cheques. 
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No Pay Decision 
 
Whichever review option you choose, you notify us via the on-line CFP Service if you do not want us to 
pay any presented cheques and if not, the reason for not paying it. We will pay all other presented 
cheques. If we do not receive a ‘no pay’ decision from you by the notification deadline, we will pay all 
presented cheques. 
 

Notification Deadline 
 
Canadian Dollar cheques – 2:00 p.m. local time 
 
U.S. Dollar cheques – 12:00 p.m. ET 
 

Negative Pay Service Flowchart 
 

 
 
 

 
 
Getting Started 
 
A number of things must take place before you can begin to use the Cheque Fraud Protection Service. 
Your TD Manager, Cash Management and assigned CFP Implementation Manager will tailor CFP to meet 
your business needs, supply you with the documentation required to implement the service, and will help 
you get started. 
 
Your TD team will: 
 

• Assign a CFP account number 
• Advise you on the cheque preparation and quality testing procedures required before activating 

your CFP account 
• Provide you with a support contact list 
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• Provide you with a ‘Go Live’ date 
  
Your CFP Account Number 
 
Your CFP account number is imprinted within the MICR (Magnetic Ink Character Recognition) line on all 
cheques designated for CFP processing. CFP cheques are charged to your specified dedicated business 
chequing account. Your Manager, Cash Management documents your bank account numbers, as well as 
the CFP Service option you selected, on a CFP Application Form for the purposes of setting up your 
profile on the CFP Service. 
 
The default for a CFP account is to post all CFP cheques presented on a given day to your TD business 
account as a single debit. You can request that CFP cheques over a pre-determined limit (minimum 
$1,000) be posted to your account individually. The remaining cheques under this amount will continue to 
be included in the List Post entry. 
 
Note: To ensure your information remains accurate, complete and up to date, advise your Manager, Cash 
Management of any changes or if you want your service requirements changed. 
 
 

Optional Disbursement Category Service 
 
You can assign up to 999 disbursement categories to your CFP account number, and receive reports and 
cheque information for each category assigned. You differentiate each disbursement category by the first, 
second or third digits of your cheque number. What your disbursement categories represent is up to you 
– they may, for example, represent your company’s divisions, departments, geographical locations or 
payroll groupings. 
 

Preparation of Cheques for CFP Service 
 
CFP uses an automated cheque processing system based on Magnetic Ink Character Recognition 
(MICR) encoding technology. To ensure that your cheque information can be processed through the CFP 
Service, specific cheque encoding, printing and testing procedures must be completed, both before your 
CFP account is activated and at any time afterwards when you need a supply of new or additional 
cheques. 
 
To prepare your cheques for CFP processing, you will need to: 
 

• Arrange to have new cheques printed with your CFP account number, formatted to MICR print 
standards and specifications. Your Implementation Manager will provide you with a completed 
MICR Specification Form with your introductory CFP letter. 

• Supply your Implementation Manager with 15 cheque samples, selected at random for quality 
assurance testing. 

 
 
The MICR Specification Sheet: 
 
You will need a separate MICR specification sheet if: 
 

• Your cheques are payable in U.S. funds  
• Your cheques are to be numbered by disbursement category (use a separate MICR specification 

sheet for each disbursement category) 
• You have more than one CFP account number 
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Once you receive your MICR specification sheet(s) from your Implementation Manager, the only 
information you will need to record on the form will be your cheque serial starting number. All other 
information on the form is pre-printed or completed by your Implementation Manager. 
 
Document the following cheque serial number information on your MICR specification sheet: 

• Number of digits in your cheque serial number (choose from a 6 to 10 digit serial number) 
• The starting serial number (enter any starting number, though the usual starting number for a new 

CFP account is 000001, 0000001, 00000001, 000000001 or 0000000001 for a six, seven, eight, 
nine or ten digit serial number respectively).  

 
When re-ordering CFP cheques, you should always ensure that the serial numbers are a continuation of 
the previous cheque order.  Please note that you cannot re-use cheque serial numbers as the CFP 
Service does not accept duplicate serial numbers. 
 
If you are using disbursement categories, you may use up to the first three digits of the serial number 
(counting from the left) to differentiate disbursement categories. Though any sequence or combination 
may be used, the usual starting number is 1, 01, or 001 for the first category: 2, 02 or 002 for the second; 
and 3, 03 or 003 for the third etc. When using the disbursement category option, your cheque serial 
numbers must have a minimum of seven digits with the last being the identification digit (counting from 
the right).  
 
Once all information is completed, forward the MICR specification sheet to your printer. The printer you 
select to produce your cheques must comply with the print standards and specifications detailed in the 
Canadian Payments Association (CPA) Manual. 
 
Quality Assurance Testing 
 
All newly printed CFP-encoded cheques (including reorders) must pass the TD Commercial Bank’s 
quality assurance test, which ensures that your cheques are properly encoded and printed and can be 
processed through the automated CFP Service. 
 
When you are ready to submit your cheques for testing, forward 15 sample cheques marked “Void” to 
your Implementation Manager. To ensure testing is accurate, it is important that you randomly select 
these cheques from your total shipment, including cheques from the top, middle and end stacks. Testing 
is completed in approximately 15 days. 
 
If your cheques do not pass testing and are rejected because they do not meet the specifications and 
standards given in the CPA manual, you will receive a letter detailing why they were rejected and you will 
need to approach your printer for replacements. 
 

Day to Day Support 
 
Please refer to the following contact list whenever you need additional information or guidance: 
 
Type of Support Who to contact 
Day to Day support issues Cash Management Support at 416 982-4567 or 1-

800-668-7328, 8 a.m. – 8 p.m. ET (English), or 1-
800-567-4455, 9 a.m. – 5 p.m. ET (French).   

Changes to your service requirements Your Manager, Cash Management 
 
 
Paid Cheque File Information  
 
Your daily CFP Paid Cheque file is available in either TD Commercial Banking’s standard paid file format 
or in EDI 821 format. Items are listed in serial number order and include all cheques presented for 
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payment on the previous business day including exception cheques (paid against stop). Cheques 
presented which have a stop payment lodged against them will automatically be returned as Stop 
Payment. The paid cheque information can be used by your company to compare presented items to 
your record of issued cheques and confirm their validity. 
 
Action: 
 

• Upload your daily Paid Cheque file to your accounting program. Where you have already 
identified cheques to be stopped, your accounting program should automatically flag any paid 
against stop items as unacceptable for payment. 

• Please be assured that we will be automatically actioning these items based on your original stop 
payment request. Any paid against stop items will be returned on the business day following 
presentment and your business account will be credited. Cheques are returned between the 
hours of 4 – 5 p.m. each day. While your cheque is in queue to be returned, it will display a 
Return Pending status. Between the hours of 4 and 5 p.m. local time, the cheque will be 
physically returned. You can validate which cheques have been returned by downloading a 
Returns Report after 5 p.m.  Alternatively, you can review which cheques have been returned via 
your complimentary Daily Returns Report bilingual notification e-mail which you will receive the 
following morning around 10 a.m. ET. 

• You are required to notify us through the on-line service of any serial/amount encoding/misread 
errors to be corrected or of any cheques that you do not want paid.   

 
 

Receiving Your Paid Cheque File Transmission 
 
As a Negative Pay customer, paid cheque information will need to be communicated from us to you via 
electronic transmission (unless you select the option to review all of your presented cheques activity via 
the on-line CFP Service).   
 
Pre-implementation set-up on both your company’s and TD’s system is required so that transmission can 
take place. 
 
This section: 

• Details the processes involved in receiving CFP Paid Cheque files via Mainframe and/or Web 
Business Banking File Transfer Service. 

• Identifies the CFP PC File Name used for the Paid Cheque file when they are downloaded to your 
PC. 

• Provides the file formats for: 
- The CFP Paid Cheque file 
- The CFP NIL Paid Cheque file  

 
Both of the files listed above can be received through our Web Business Banking File Transfer Service or 
via mainframe computer. If you wish to receive a Paid EDI 821 file, please advise your Manager, Cash 
Management who will provide you with the appropriate file layout. 
 

Receiving Your CFP Paid Cheque File Using Web Business Banking 
 
The following is an overview of how to download your CFP Paid Cheque file from TD Commercial 
Banking using Web Business Banking. For complete instructions on how to download a CFP Paid 
Cheque File, please refer to the on-line help screens on TD Commercial Banking’s Web Business 
Banking site. 
 
Procedure: 
 

1. Log on to Web Business Banking. 
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2. Select File Transfer option from the top horizontal menu bar to display the Receive file page. 
 

3. Select the option Cheque Fraud Protection Service from the Service drop-down menu. 
 
4. Click on the OK button located to the right of the Service drop-down to display the files that match 

your filter criteria. 
 

5. Select the file you wish to receive (CFP Paid File) by clicking the radio button to the left of the 
file. 

 
6. Click the Receive or Receive Zipped button to receive the file. A File Transport Service window 

will open to initiate the download followed by a Save File pop-up dialog. 
 
7. Specify the location and name of the file to save. 

NOTE: The Receive Zipped button allows you to receive the file in a compressed 
format, thus reducing the time required to download the file. 
 

8. Click on the Save button to begin the download. 
NOTE: Depending on your browser settings, the pop-up will either close 
automatically or you will have to click the Close button once the download is 
complete. 
 

9. Close the File Transport Service Window to return to Web Business Banking. 
 

Optional CFP NIL Paid Cheque File 
 
You can choose to receive an optional NIL Paid Cheque file on days when there is no cheque activity. 
Although NIL files can be suppressed, it is strongly recommended that you receive NIL files. If, as a 
Negative Pay customer, you do not receive a file of paid information or a NIL file by 11:00 a.m. you 
should immediately contact our Cash Management Support area. 
 

CFP PC File Names 
 
All CFP files downloaded to your PC have a unique naming standard, identifying the date and time the file 
was created by TD Commercial Banking. 
 
To read the file names in the samples below, use the following table. 
 
Character Position Field Size Content Explanation 
1 1 Month A=Jan, B=Feb, C=March etc. 
2 1 Day A=1st, B=2nd, Z=26th, 1=27th, 2=28th, etc. 
3 1 Hour of day A=1am, B=2am, L=noon, P=4pm etc 
4 - 5 2 Minutes 2 digit minutes (01 – 59) 
6 - 8 3 Seconds 3 digit seconds (00.00 – 59.9) 
 
 
Your CFP Paid Cheque file downloaded to your PC will have this unique naming standard, identifying the 
date and time the file was created by TD Commercial Banking.  
 
Example: a CFP Paid Cheque file with PC file name CJH08188.TXT would have been created on March 
10th at 8:08:18.8 a.m. 
 
C = March, J = 10th, H = 8 a.m., 08 = 8 minutes, 188 = 18.8 seconds 
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If you receive a NIL Paid Cheque file, the same naming convention is used as with your CFP Paid 
Cheque file. 
 

 
CFP Paid Cheque File Formats 

 
All CFP files must be formatted to TD Commercial Banking’s standard 80 byte output file formats. These 
standard layouts, which are detailed in this section, are the same regardless if you are receiving the file 
through Web Business Banking File Transfer Service or via mainframe. 
 
 
CFP Paid Cheque File Format 
 
Header Record: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always H upper case 
2 - 6 CFP Account Number N 5 95959 
7 - 11 TD Branch Transit N 5 10202 
12 - 18 CDA Account Number N 7 1234567 
19 - 48 CFP Account Name A/N 30 ABC Company Ltd 
49 - 56 File Date (yyyymmdd) N 8 20071231 
57 - 80 Reserved A/N 24 Filled spaces 

 
Data Records: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always P upper case 
2 - 11 Serial Number N 10 0000012345 
12 - 23 Amount N 12 000000010000 (=100.00) 
24 - 31 Paid Date 

(YYYYMMDD) 
N 8 20071231 

32 - 41 Item Trace No. N 10 0031242133 
42 - 50 Reserved A/N 9 Filled spaces 
51 - 75 Reserved A/N 25 Filled spaces 
76 - 80 Reserved A/N 5 Filled spaces 

 
Subtotal Record2: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always S upper case 
2 - 10 Sub Total Data 

Records 
N 9 000000001 

11 - 22 Sub Total Amount N 12 000000010000 (100.00) 
23 - 80 Reserved A/N 58 Filled spaces 

 
Final Totals Trailer Record: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always T upper case 
2 - 10 Total Data Records N 9 000000001 
11 - 22 Total Amount N 12 000000010000 (100.00) 
23 - 80 Reserved A/N 58 Filled spaces 
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1Valid Data Types: A = alpha characters (A –Z); N=numeric characters (0-9), A/N = 
alphanumeric characters (A-Z; 0-9) 
 
2 Sub-total Records: Only used for accounts using disbursement category option 
 
CFP NIL Paid Cheque File Format 
 
Header Record: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always H upper case 
2 - 6 CFP Account Number N 5 95959 
7 - 11 TD Branch Transit N 5 10202 
12 - 18 CDA Account Number N 7 1234567 
19 - 48 CFP Account Name A/N 30 ABC Company Ltd 
49 - 56 File Date (yyyymmdd) N 8 20071231 
57 - 80 Reserved A/N 24 Filled spaces 

 
Data Records: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always P upper case 
2 - 23 Forced Value N 22 9999999999999999999900 
24 - 31 Date (YYYYMMDD) N 8 20071231 
32 - 41 Forced Value N 10 9999999999 
42 - 50 Filled Spaces A/N 9 Filled spaces 
51 - 75 Forced Value A 25 NIL PAID FILE 
76 - 80 Reserved A/N 5 Filled spaces 

 
Trailer Record: 
 
Position Description Type1 Length Sample Value 

1 Record Type A 1 Always T upper case 
2 - 10 Total Data Records N 9 000000001 
11 - 22 Forced Value N 12 999999999900 
23 - 80 Reserved A/N 58 Filled spaces 

 
1Valid Data Types: A = alpha characters (A –Z); N=numeric characters (0-9), A/N = 
alphanumeric characters (A-Z; 0-9) 
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Cheque Fraud Protection Service - On-line Service 
 

 
System Administrators 
 
Logging Into The CFP Service 
 
To ensure the security of the CFP Service, all Users are required to identify themselves with a User Name 
and Password. CFP associates each User with a role or roles. 
 
To access the CFP Service: 
 

• Using your assigned Web Business Banking Connect ID and password, log into Web Business 
Banking via the following URL: 

 
https://businessbanking.tdcommercialbanking.com 

 
 

• Select Cheque Fraud Protection from the services drop down menu located in the top right hand 
corner of the webpage. 

 
• Once directed to the CFP Service, you will be required to enter the User Name and Temporary 

password provided to you by your Implementation Manager. 
 

 
 

Please note:  
If you try to log in without entering a User Name or Password, or you have entered an invalid 
User Name or Password, the system will display an error message.  
 

 
If you have forgotten your User name or Password, or have not been issued a User name or 
Password, please contact your TD Implementation Manager. 
 
Note: If you attempt to log in to the system with an incorrect password more than three times, 
your account will be locked. Please contact your TD Implementation Manager to unlock your 
account. 

 
 

• The first time you log into CFP Service, you will be prompted to change your password. Make 
sure that you follow these guidelines when creating your password (password is case sensitive, 
minimum length of 7 characters with maximum of 30, alphanumeric, must contain at least one of 
each of the following classes – upper case letters, lower case letters and numerals). 
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• Once your password has been changed successfully, the CFP Service will display a confirmation 
message. Click continue to be directed to the CFP home page. 

 
 
Adding A New User 
 

• From the home page, click on the manage users icon. 
 
• Two options will be displayed, select the Add User option.  

 

 
 

• The user management page will be displayed. 
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• Enter the User’s details as follows: 
 

Create a User name for the employee. A User name must be unique, so it is suggested 
that you use the first 7 characters of your company name followed by the first 5 
characters of the employee’s last name (or less if the employee’s last name is less than 5 
characters). i.e. Company Name – ABC Company, Employee – Jane Smith – suggested 
User name would be abccomsmith 
Employee – Jane Lee – suggested User name would be abccolee 
 
Note the following when creating the User name (not case sensitive, alphanumeric and 
minimum length 5 characters with maximum of 12). 

• First and Last Name – Enter the user’s first and last name in these fields. 
 

• Role(s) – Assign one or more roles to the User according to the following rights model. A 
list of all available rights will be displayed under the Unselected column. Select the 
appropriate Role Types for the User and move them to the Selected column using the 
arrow keys: 
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Role Type Rights 
View User can download reports and search items 
Process User can download reports, search items, 

request the correction of an amount 
difference or serial number error or request 
the return of a presented cheque and view 
stops,  

Change User User  can delete Stop Payments,  generate 
reports and view paid items. 

Upload User can add Stop Payment records 
Administrator User can create and manage company 

Users by resetting passwords and changing 
a User’s status. 

 
Users cannot be deleted. They can only be made ‘Inactive’.  Once inactive they can no longer 
access the system.  Only the company administrator can switch a User’s status back to ‘Active’ 
If you set a User to ‘Inactive’ status and that User is also designated to receive notification e-
mails, please notify your TD Manager, Cash Management so that we can update our records. 
 

• For account selection, a list of your company’s available CFP accounts will be displayed 
under the Unselected column. Select the accounts that the User will have access to and 
move them to the Selected column using the arrow keys. 

 
• Position Title – Enter the User’s position within your company. 

 
• E-mail – Enter the User’s e-mail address. 
 
• Phone and Fax Numbers – Enter the User’s telephone and fax numbers in these fields. 

 

Additional System 
Administrators 

View 
   

Process Users 
Upload Users 

System Administrator 

Change Users 
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• Status – The User’s account status is automatically set to “Reset Password’ when a new 
User is added. Once the User has logged in and changed their password, the status will 
automatically change to ‘Active’. 

 
• Language – Select the User’s language preference using the drop-down box. This 

preference will determine whether English or French will be presented to the User upon 
logging into the CFP Service. 

 
• When all of the User account data is entered, click on the next button at the bottom of the page. The CFP 

Service will display the Review tab for you to confirm all of the User information. Note that the User 
Temporary Password will be displayed here. Copy the Username and password down so that you can 
pass the information to the User. 

 
• If the information is correct, press the submit button. Otherwise, press the previous button to return to 

the previous screen and make the desired corrections. 
 

• Provide the User with both their User name and Temporary Password under separate cover. 
 
As System Administrator, you will be able to reset User passwords should a User become “locked” 
out of the CFP Service. This can happen if a User forgets their password and attempts several times 
to enter an incorrect password.  As you may be out of the office from time to time, a back-up System 
Administrator should be assigned to ensure that your company can manage Users at all times. The 
back-up System Administrator can also reset your password if you become “locked” out of the CFP 
Service. 
 
Please note that your company is accountable for all actions associated with User names and 
Passwords, so it is important to protect the confidentiality of this information at all times. 

 
 
Search/Review/Edit Existing Users 
 

• From the Manage Users page, enter all or part of the User name you wish to search for and click 
the search button. 

 
• The User Search Results page will be displayed. An ‘icon’ legend is displayed on the bottom 

right section of the page. 
 
• Click on the page icon to view the User’s audit trail. 
 
• If you wish to edit the User, click on the pencil icon. You will be able to edit all of the User’s 

information except for their User name and password. 
 
 
Reset User Password 
 

• If a User should become ‘locked out’ of the CFP service, as the System Administrator, you can 
reset the User’s status from ‘Locked’ to ‘Active’ without changing their password. Usually though, 
it will be necessary to reset the User’s password because the reason they’ve been ‘locked out’ is 
that they’ve forgotten their password. To do this, you will change the User’s status from “Locked” 
to “Reset Password”. 

 
• From the home page, click on the manage users icon. 

 
• From the Manage Users page, enter all or part of the Username you want to update and click the 

search button. 
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• The User Search Results page will be displayed. Under the column Edit User, click on the 

pencil icon. 
 
• In the status field, change the status in the drop down list to “reset password”. Click next. 
 
• In the password field, a new Temporary Password will be displayed. Copy the Temporary 

Password so that you can pass the information to the User. 
 

• Click on the submit button. The User’s account status is automatically set to “Reset Password’. 
When the User enters the Temporary Password, they will be prompted to enter a new password. 
Once the password has been updated, the User’s status will automatically change to ‘Active’. 

 
 
CFP Users 
 
Logging Into The CFP Service 
 
To ensure the security of the CFP Service, all Users are required to identify themselves with a User Name 
and Password. CFP associates each User with a role or roles. 
 
To access the CFP Service: 
 

• Using your assigned Web Business Banking Connect ID and password, log into Web Business 
Banking via the following URL: 

 
https://businessbanking.tdcommercialbanking.com 

 
• Select Cheque Fraud Protection from the services drop down menu located in the top right hand 

corner of the webpage. 
 
• Once directed to the CFP Service, you will be required to enter the User Name and Temporary 

password provided to you by your Company’s System Administrator. 
 
 

 
 

 
 
Please note:  
If you try to log in without entering a User Name or Password, or you have entered an invalid 
User Name or Password, the system will display an error message.  
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If you have forgotten your User name or Password, or have not been issued a User name or 
Password, please contact your Company System Administrator. 
 
If you attempt to log in to the system with an incorrect password more than three times, your 
account will be locked. Please contact your Company System Administrator to have your 
password reset. 

 
 

• The first time you log into CFP Service, you will be prompted to change your password. Make 
sure that you follow these guidelines when creating your password (password is case sensitive, 
minimum length of 7 characters with maximum of 30, alphanumeric, must contain at least one of 
each of the following classes – upper case letters, lower case letters and numerals). 

 
 

 
 

• Once your password has been changed successfully, the CFP Service will display a confirmation 
message. Click continue to be directed to the home page. 

 
 

Navigation Through The CFP Service 
 
Once you have logged into the CFP Service and depending on what User rights are assigned to you, you 
will be presented with a number of icons on your User homepage.   

 
 

 
 
You can also navigate through the CFP Service by clicking on any link in the navigation menu: 
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Links and Buttons 
 
A link is a connection between two web pages and will be highlighted when you move your mouse 
pointer over it. When you click on a link, the displayed page will be replaced with the linked page. Links 
are also used to jump between sections on a single page.  
 
Buttons are graphics that when clicked, initiate a system function such as search. 
 
Clear This Page 
 
When you click the Clear this Page button, all of the information entered on the page will be cleared. The 
page will refresh to the default values. 
 
Paging 
 
Only one page of a list may be displayed at a time. If a list is comprised of more than one page, the 
application will display a navigation control block at the bottom of the page. The navigation controls may 
be used to page through the list either by moving: 
 

• Forward or backwards one page at a time using the  or  link, 

• To the first or last page by selecting the  or  link or 

• Directly to a specific numbered page by entering the number in the field provided and 
hitting the enter key on your keyboard.  

 
 

System Messages 
 
The CFP Service will notify you if an activity was unsuccessful. The following screen shows the error 
message generated by an unsuccessful login attempt: 
 

 
 
Error messages appear in the following situations: 
 

1) Invalid information 
 
If information in one or more fields is incomplete or has been entered in an unrecognized format, 
you will be prompted to modify the data. This will occur at logon if you enter an incorrect user 
name or password, or fail to enter either of these. Another example of invalid information is alpha 
characters in the amount field when performing a search. 
 

 
2) Empty mandatory fields 

 
If you submit a form without entering the required information, the system will display a message 
that indicates information is missing. 
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Search for a Paid Cheque 
 
To perform a search to determine if a particular cheque has been paid, click on the search icon on your 
home page.  

 
 
 
 

• From the Paid Search screen, select the Paid Search tab.  
 

• Select an account from the account drop-down box.  
 

You may select one account using the “>” or “<” buttons to move your selection from the ‘Unselected’ box to 
the ‘Selected’ box. 
 

 
 
 
You may select multiple accounts by holding the CTRL key while mouse clicking on the selected accounts.  
Click on the “>” “<” buttons to move your selection from the ‘Unselected’ box to the ‘Selected’ box. 
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You may select all accounts using the “>>” or “<<” buttons to move your selection from the ‘Unselected’ box 
to the ‘Selected’ box. 
 

 
 
 

  
 

 
• For a paid item search, you will need to specify search criteria as follows: 

 
• You may search for an individual serial number by entering that serial number in both the 

Serial number range from: and To: fields. If you want to search on a range of serial 
numbers, enter the beginning serial number in the Serial number range from: field and the 
ending serial number in the To: field.  

 
• If you are searching for a specific amount, enter that amount in both the Amount range 

from: and To: fields. You may also search for a dollar range by entering the lower dollar 
value in the Serial number range from: field and the higher dollar value in the To: field. 

 
• You must enter a start of search date in the Date range from: field. You may enter an end of 

search date in the To: field. Note: the To: field will default to the current date. 
 
• You may filter your search results on specific statuses. To do so, select the status(es) you 

want to include in your results in the Unselected: column, then click the “>” button to move 
them to the Selected column. Click “>>” to move all statuses to the Selected column. If you 
change your mind, you may select the status and move it back to the Unselected: column 
using the “<” button or click on the “<<” button to move all statuses back to the Unselected: 
column. 

 
• When you have finished entering your search criteria, click on search to perform the search. If 

you want to clear all of your criteria and start over, click on clear. 
 
The Paid Search results screen will be displayed: 
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View an Image of a Paid Cheque 
 
After performing a search for a paid cheque, you can view an image of the cheque by clicking on the 
cheque serial number hyperlink. The CFP Service retains 90 days of cheque images. To obtain an image 
of a cheque paid more than 90 days ago, you can retrieve that image through your DVD ROM Service. 
Please see the Cheque Image Archive – DVD Rom Service section of this guide for more information. 
 
 

 
 
 

• A popup window will be displayed with an image of the cheque as well as relevant cheque details. 
The paid details show the serial number and amount that was captured from the MICR line of the 
cheque as well as the date it was captured. To view the reserve of the cheque, click on the view 
reverse button. 

 
 
 



Cheque Fraud Protection Service – Negative Pay User Guide 

Cheque Fraud Protection Service – Negative Pay User Guide 
 24 

 
 
 

• To close the window, click on the close button. 
 

No Image Available 
After performing a search for a paid cheque image, you may get the following instead of an image: 
 

 
 
If the Paid Search Results screen displays an ‘S’ in the ‘?’ column then this cheque was posted as a 
sundry item. A sundry item (manually posted item) does not have an image in the CFP system because it 
does not pass through the automated capture process.  This can happen if the cheque was presented 
torn or folded, or if there is something wrong with the MICR line.  If you are noticing a high amount of 
sundry items, please speak with Cash Management Support regarding having your cheques’ MICR line 
tested. 
 

View the Audit Trail for an item 
 

• From any search results screen, you can view the audit history for any item by clicking on the 
memo icon located in the detail column. 

 
• A popup window will be displayed. From this window, you can print the audit details by clicking on 

the print button.  
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• To close the window, click the X in the top right corner. 
 
 
Add a Memo  
 
From any search results screen, you can add a memo (or memos) about a particular item by clicking on 
the memo icon located in the detail column. 
 

 
 

• You must have either process or change access in order to lodge a memo. By clicking in the add 
memo field, enter the details.  

 
• Close the window by clicking on the X in the top right corner.  

 
 
• If you want to add an additional memo, click on the add memo button and a new box will appear 

for the new message. 
 
 
 
 
 
 

Search for a Stopped Record 
 

• After clicking on the Search icon from the home page, select the Stop Search tab. Stop payment 
records are retained indefinitely within the CFP Service. 
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• Select an account from the account drop-down box. For a stopped item search, you will need to 
specify search criteria as follows: 

 
• You may search for an individual serial number by entering that serial number in both the Serial 

number range from: and To: fields. If you want to search on a range of serial numbers, enter the 
ending serial number in the To: field.  

 
• If you are searching for a specific amount, enter that amount in both the Amount range from: 

and To: fields. You may also search for a dollar range by entering the higher dollar value in the 
To: field. 

 
• You must enter a start of search date in the Date range from: field. You may enter an end of 

search date in the To: field. Note: the To: field will default to the current date. 
 

• When you have finished entering your search criteria, click on search to perform the search. If 
you want to clear all of your criteria and start over, click on clear. 

 
 
The Stop Search results screen will be displayed: 
 

 
 
 
 
 

Request the Return of a Presented Cheque 
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• To request the return of a cheque you do not want paid,  perform a paid item search as a Process 
user to locate the paid record. 

 
• View an image of the cheque (if required). 

 
 

 
 
 

• Select the reason for the cheque to be returned from the drop down Return Code list. The full 
Return Code list follows: 

• . 
 
 
 
 
 
 

 
• Click on the review button at the bottom of the page. 

 
• A review page will be displayed. Confirm that you have entered your information correctly.  

 
• Click on the submit button to finalize your request. 

 
Cheques are returned between the hours of 4:00 and 5:00 p.m. If you perform a search for the item, it will 
appear in Return Pending status until the item has been physically returned.  A Return Pending status 
indicates that you have initiated the return of an item.  This status should change to Return when 
confirmed by the CFP system. 
 
Declaration Requirement 
 



Cheque Fraud Protection Service – Negative Pay User Guide 

Cheque Fraud Protection Service – Negative Pay User Guide 
 28 

Important Note: If you wish to return a cheque for the reason Material Altered, Forged Endorsement, 
or Intended Payee Not Paid later than 48 hours after the cheque has been paid, you will be required to 
complete a declaration form. Instructions, fax numbers and addresses are provided within the CFP Web. 
The faxed Declaration form MUST be received by the CFP Department no later than 2:00 p.m. local time 
on the date you request the return of the cheque or the item WILL NOT be returned.  This fax must be 
followed by a mailed or couriered original executed Declaration. (For U.S. Dollar accounts clearing 
through TD New York, the declaration is required if the cheque is returned for the noted reasons later 
than 24 hours after the cheque has been paid and you will be prompted to execute a declaration when 
requesting the return.) 
 
Returning a Counterfeit vs. Materially Altered Item 
 
It is important to return a cheque for the correct reason as counterfeit cheques must be returned within 
one business day of the paid date.  If an item is Counterfeit and is returned for the reason Materially 
Altered, the encashing bank may dispute the returned cheque and recourse could be lost.  This could 
mean a loss to your company.  To determine whether a cheque is truly Counterfeit, print the exception 
cheque, front and back, as well as some copies of ‘good’ cheques.  Compare all the details on the front of 
the cheque as well as security features on the back and front.  If anything on the exception does not 
match the good cheque, then it may be counterfeit. 
 

Daily Returns Report E-mail Notification 
 
You can choose to receive a complimentary bilingual e-mail advising you: 

• which cheques were returned the previous day.  
• which cheques were not able to be returned since the last e-mail notification 

o you may have made a return decision the previous day which we could not fulfill because 
either recourse was lost or the cheque amount had been misread by the system so only 
needed to be adjusted and not returned.  

 
This e-mail will be delivered around 10:00 a.m. ET. You can choose to have the e-mail delivered to up to 
five different e-mail addresses. We recommend that you set-up up a group e-mail address.  To sign up for 
this e-mail notification, contact your Manager, Cash Management.  Designated users will receive a 
consolidated e-mail per company profile, including all accounts to which that user has been assigned that 
need to be reported.   
 

Subject: Account Daily Returns Report/Compte sur les effets retournés quotidiennement 
 
 

CFP Account(s): 
 
1234, 5678 
 
Since your last email notification, you have the following: 
 
Account(s) with returned cheque(s): 
Account  Serial 
1234      1234567001 
 
 
Account(s) with cheque(s) that could NOT be returned: 
 
Account  Serial 
5678     1234567003 
 
 
Please do not reply to this email. 
If you require immediate assistance, please contact Cash Management Support at 416 982-4567 or 
1-800-668-7328, 8 a.m. - 8 p.m. ET (English), or 1-800-567-4455, 9 a.m. - 5 p.m. ET (French). 
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--------------------------------------------------------------------------------------- 
 
Compte(s) SPFC: 
 
1234, 5678 
 
Depuis le dernier avis que vous avez reçu par courriel: 
 
Compte(s) associé(s) à des chèques retournés: 
 
Compte  Numéro de série    
1234      1234567001 
 
 
Compte(s) associé(s)à des chèques qui NE pourraient PAS être retournés : 
 
Compte  Numéro de série    
5678      1234567003 
 
 
Veuillez ne pas répondre à ce courriel. 
Si vous avez besoin d’assistance immédiate, veuillez communiquer avec le Centre de soutien de 
gestion de trésorerie, au 1-800-567-4455, de 9 h à 17 h, HE (en français), ou au 416-982-4567 
ou au 1-800-668-7328, de 8 h à 20 h, HE (en anglais). 

 
 
 
 

Request a Serial Number Correction 
 

• Conduct a search for a Paid Cheque as a Process user. 

• Click on the edit icon         on the search results screen.  
 
• Once presented with the Edit Cheque screen, select the Serial Correction radio button and 

enter the correct serial number in the Serial Number Issued field. 
 
 
 

 
 
• Click the review button. 

 



Cheque Fraud Protection Service – Negative Pay User Guide 

Cheque Fraud Protection Service – Negative Pay User Guide 
 30 

• The review page will display the new value you have entered. Confirm that your entry is correct 
and click on submit to finalize your request. If you need to correct your data entry, click on the 
back to edit button. 

 
• A CFP operator will review your request and make the necessary serial number correction.  

 
Request an Amount Correction (Encoding Error) 

 
• Select the Adjust Amount radio button and enter the correct amount of the cheque in the 

Amount Issued field. 
 
 

 
 

• Click the review button, review your request and click the submit button to complete the request  
• For amount corrections over $20.00 (see instructions under Request the Return of a Presented 

Cheque section), use the cheque return function by selecting “ Incorrect Amount” from the 
return code list 

• A CFP operator will review your request and make the necessary amount adjustments.  
 
 
 

Upload a Stop Payment 
 

• From your home page, click on the uploads icon. You must have upload access assigned to you 
in order to upload a stop payment record. 

 

 
 
 

• By clicking on the upload icon, you will be directed to the Add Stop Record screen. 
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• Select an account from the account drop down box and enter the serial number (or serial range) 
for which you wish to lodge stop records. If you have only one record to stop, enter the serial 
number in both fields. 

 
• Once the required information has been entered, click on the upload record button. To start 

over, click the clear this page button. 
 
Once you click on the upload record button, a review page will be displayed: 
 

 
 

• Please ensure that you have checked your records and the cheque has not already been paid 
before lodging a stop payment. If you need to make any corrections, click back to upload. Click 
submit to finalize the upload. 

 
• Once you have submitted the upload, the page will display a confirmation message including a 

reference number. 
 

Remove a Stop Record 
 
As a Change user, click on the search icon on your home page. 
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• From the Search screen, select the Stop Search tab.  
 

 
 

• Select an account from the account drop-down box.  
 
• You may search for an individual serial number by entering that serial number in both the  Serial 

number range from: and To: fields. If you want to search on a range of serial numbers, enter the 
beginning serial number in the Serial number range from: field and the ending serial number in 
the To: field.  

 
• If you are searching for a specific amount, enter that amount in both the Amount range from: 

and To: fields. You may also search for a dollar range by entering the lower dollar value in the 
Serial number range from: field and the higher dollar value in the To: field. 

 
• You must enter a start of search date in the Date range from: field. You may enter an end of 

search date in the To: field. Note: the To: field will default to the current date. 
 

• When you have finished entering your search criteria, click on search to perform the search. If 
you want to clear all of your criteria and start over, click on clear. 

 
The Stop Search results screen will be displayed: 

 
• Select the status deleted from the drop down menu to remove the stop payment. 

 
 
• Click the review button and review your request.  
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• Click the submit button to complete the request. The stop payment will now be removed. 

 

 
 
 
 

Generate a Report 
 
From your home page, click on the reports icon: 
 

 
 

• From the Generate Report screen, select the account number from the account dropdown list. 
 

• Select a report to download from the Report Type dropdown list. 
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• Enter the date range for the report and click on generate report. The date range cannot exceed 
35 days. 

 

 
 
 

• When generate report is selected, a message at the top of the page will appear, informing you 
that the report will be available under the Report Retrieval tab.  The message will provide you 
with a request number (specific to you) that will identify your report request on the Report 
Retrieval Page. 

 

 
 
 
You can view the desired report by selecting the file name link from the Report Retrieval page.  A 
Microsoft Excel file download command will appear allowing you the flexibility to open and view 
immediately, to save to a separate drive, or to cancel and end the job. 
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The All or Multiple link displays a list of CFP accounts if more than one account was selected during 
report generation. 

 
 

The report will be available from the Report Retrieval tab for four days, (exclusive of weekends, but 
inclusive of National and Regional holidays). A file name will be generated. If the report is very large (over 
50,000 records) it will be divided into multiple Excel files.   

 
You may use the Refresh button from the Report Retrieval page to view the current status of a report. 

 
A sample Paid Report follows: 
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CFP offers a variety of reports for download for Negative Pay customers as follows: 
 
 
Report Name Description 

Outstanding Stops Lists all cheques which have a status of stop as of the selected 
date or date range.  

Paid Lists all cheques which have been paid during the selected date 
range  

Adjustments Provides you with a listing of cheques that were adjusted during 
the selected date range 

Return Provides you with a listing of cheques that have been returned 
during the selected date range 

Deleted Provides you with a listing of stop payments that have been 
deleted during the selected date range. 

Serial Corrected Provides you with a listing of cheques with a serial number 
correction during the selected date range 

Item Trace List Provides a listing of cheques paid as well as any manually 
posted items on a certain date.  The report does not include 
returned items and should not be compared to the CFP List 
Total posted to your business account. 

Paid Reconciliation 
Summary 

Contains the accumulated total count and amount of cheques 
processed by the CFP Service, which have been posted to your 
CDA (business) account, as well as any adjustments, corrections 
and returns processed to your CDA account and the CFP 
Service within the defined date range. 
 

Paid Reconciliation Details Provides a breakdown of the transactions from the Paid 
Reconciliation Summary report. 

 
 
 
 
 
 



Cheque Fraud Protection Service – Negative Pay User Guide 

Cheque Fraud Protection Service – Negative Pay User Guide 
 37 

Reconciling your account 
The CFP on-line service is currently being developed to provide you with a variety of reports for download 
to facilitate your own internal reconciliation process. TD Commercial Banking will notify you when this 
option becomes available. 
 
You may elect to receive our optional reconciliation service.  
 

Reconciliation Frequency Options 

Under the CFP Service, reconciliation is available for the following frequencies:  

• Monthly 

• Weekly 

• Bi-weekly 

• Daily  

• Weekly plus month-end 

 
 

CFP Back-up Package 
 
If you receive our optional Reconciliation Service, your reconciliation reports and bank statements (your 
back-up package) are provided to you within seven to ten business days following either month end or 
your requested period-end. You can elect to receive your back-up package through one of the following 
delivery channels: 
 

• Courier - you provide us with your courier name and account number 
• Canada Post 
• Via a designated TD Branch for pickup 

 
Self-Reconciliation 

 
If you would like to perform reconciliation on your own by downloading the reconciliation reports from the 
CFP Web, please select the Help link at the bottom of any CFP Web screen which will take you to our 
new Self-Reconciliation Guide. The Guide will explain the reconciliation reports. 
 
Broadcast Messaging 
 
If we need to provide you with important information regarding our CFP Service we will do so using our 
Broadcast Messaging feature. We will post a message on your home page beneath the icons. For 
example: 
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Marketing Messaging 
 
If we would like to suggest another complementary product offering, we may do so by displaying one or 
two clickable image on the login page. For example: 
 

 
 
Cheque Image Archive – DVD Rom Service 
 
Cheque Fraud Protection Service provides archived cheque images on DVD ROM. You can access 90 
days of cheque images through the on-line service. If you need to access an image of a cheque paid 
more than 90 days ago, you will need to access your DVD Rom to obtain an image. 
 
Introducing CheckVision 
 
The Cheque Image Archive - DVD ROM Service provides the ability to retrieve, view and print cheque 
images of processed items.   
 
The viewer used on the DVD ROM is a readily available product called CSC CheckVision. Using the 
CheckVision application supplied with the DVD ROM, you can construct queries to search and retrieve 
cheques.  Once retrieved, the cheques can be viewed, exported, batched and printed, providing fast and 
convenient access to information. 
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System Requirements 
 

Component Recommended Configuration 
Memory 500MB RAM 
Mouse   
Hard Disk 50 MB free hard drive space 
Operating 
System 

Windows 2000 (or newer)  

 
 
Overview 
 
In order to use this product, an encryption key library DVD ROM must first be installed to a local or shared 
disk.  
Upon profile set up, a one time DVD ROM will be produced containing a random set of keys unique to 
one profile.  Each regularly scheduled DVD ROM will contain your cheque images, the index data and 
one of the keys at random from the key library.  The DVDs containing images and data can’t be viewed if 
the viewer can’t access the correct encryption key.  Therefore it is important the library be installed in 
such a way that the DVDs will be able to access it to match keys and launch the viewer.  If installed 
correctly, the de-encryption process will be transparent to you. 
Refer to Appendix A for instructions and details regarding the key library. 
 
When installing the application for the first time, the volume of index information for the cheques on the 
DVD ROM will import automatically. This means that searches and full functionality is available 
immediately. Once the volumes are imported, all searching, batching, printing functionality is available. 
Refer to Appendix B for instructions and details on installing the viewer application. 
 
Notes: 
 
1.  Detailed information about the CheckVision viewer is available in the user manual which is provided 
with every DVD ROM and is located at: D:\Installs\Inquiry_Usermanual.pdf.  You also have the option to 
include the manual in the short cut so it’s readily available without having to load a DVD ROM. 
 
2.  All the windows and keyboard shortcuts are in Appendix A of the user manual mentioned above   
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Tool Bars  
 
Main Viewer Toolbar 
 
The viewer’s toolbar works much the same as most windows based tool bars. 
 

 
 

  Search icon - Click on this to perform a search 
 

   Screen Navigation icons - First, Previous, Next, Last 
 

   Batch icon - Drag and drop cheques into this folder from the results list either one at a time or a 
selection of multiple items.  Select a range of items by clicking on the first item, holding down the shift key 
and then clicking on the last item.  Then drag the items into the folder.   Select items individually by 
holding down the Ctrl key and clicking on only the items you want from the results list.  Then drag the 
items into the folder. 
 

 History icon - This button becomes active any time there is history associated with the cheque.  A 
style sheet will display the cheques history once you click on this button.  (Refer to appendix C for a 
sample style sheet) 
 
Cheque Display Toolbar 
 

 
 

  Open icon – display an image previously saved in a file folder 

 Save icon - save the current image displayed in another folder 

 Copy icon – click to copy the entire content of the display window (this will put a copy of the front 
and the back of the cheque onto the windows clipboard so you can paste it into another document 

 Copy Area icon – this will allow you to select the area of interest by clicking and dragging the 
outline over the area.  This will copy the selection only to the windows clipboard so you can paste it into 
another document. 

 Print icon – clicking this button will send the print job (image) to the default printer already set up 
by you.   Also printed on the page will be: 
Processing date, Account, Amount, Serial #, R/T and ISN 

 Print Preview icon - displays what the item will look like printed 

 Lock/Unlock Window icon – Typically used when viewing more than 1 cheque at a time. Prevents 
the cheque image from changing when viewing other cheques (refer to “selecting cheques for viewing” 
section for more detail) 
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 Define/Undefine icon – Saves the current viewing settings and area of interest in the Cheque 
Display window and applies them to all subsequent images viewed. Pressing the button a second time 
resets to normal cheque viewing. 

 IRD Mode icon – IRDs (Image Replacement Documents) are sometimes used in the US rather 
than physical cheques and the size of the IRDs are smaller than a standard cheque.  Using this button 
when viewing an IRD will display the image in the best resolution and settings for its size. 

 Front/Back Image icon - Displays the front or the back of the image in the active area of the box.  
The active area is the last one clicked on. If the cheque box is set up to display both the front and the 
back at the same time and you click on the front of the cheque then click on the back image icon, the 
back side of the cheque will display.  You will now see two copies of the back of the cheque.   

 Rotate Right/Left icon – Rotates the active image left or right 

 Zoom Out/In icon – Zooms the image in and out (make image larger or smaller) 

 Reverse Video icon - Reverses the inked image 
From this     To this 

  
 

 Zoom Signature icon - Zooms into the signature line of the cheque – signature line is pre-
determined based on CPA standard cheque specifications. 

 Zoom Endorsement icon - Zooms in on the endorsement area of the back of the cheque – 
endorse position is pre-determined based on CPA standard endorsement placement specifications. 

 Zoom BoFD icon – Bank of First Deposit refers to the Financial Institution where the cheque was 
first deposited. – BoFD position is pre-determined based on CPA standard placement specifications. 
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Viewer Screens 
 
The viewer consists primarily of three windows. 
 

 
 
 Main Viewer Window 
 
1. This window is the primary window used within the viewer. From this window, you can view 
cheque index information, create and maintain batches and volumes as well as configure viewer settings. 
In addition to the Main viewer window, two other windows will appear when the viewer is loaded.   

 
Cheque Display Window (Check Image_1) 
 
2. This window has an interactive tool bar and will display the cheque(s) once you click on the one 
you want from the search display list.  You can minimize or click and drag to adjust the size as well as 
move it around the screen, or hide (minimize) the window.  This window can’t be closed. 

 
Document Information Window 
 
3. This window is used to display currently selected cheque information only. You cannot enter any 
information into this window. Once a cheque search has been completed, the information regarding any 
highlighted cheque is displayed in this window.  You can click and drag to adjust the size, move it to 
another position on the screen, hide (minimize) the window or close it completely. 
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Searching for Cheques 
 
The following section explains how to search for a cheque using the Search Criteria and cheque List 
Dialogue boxes.    
 
To begin the search the quickest method is to click on the search icon (magnifying glass). You can also 
click on Image > Search to perform the same function. 
 

 
 
The Search Criteria window of the viewer contains fields, controls and commands that allow you to 
search for a number of cheques or a single cheque.  
 
After the search criteria have been entered, you can hit Enter or the click the Retrieve button to view the 
search results. 
 

 
 
Processing Date: 
This is a required field for searching items and represents the day the item was captured. The format is 
YYYYMMDD. 
 
For a broader range of dates or if unsure of the date (s), you can search by 4 digit year only, by changing 
the operator to LIKE (default is Between) and the wild card % or * 
 
For example 2007% or 2007* will find all items for all cheques processed with dates beginning with 2007. 



Cheque Fraud Protection Service – Negative Pay User Guide 

Cheque Fraud Protection Service – Negative Pay User Guide 
 44 

 
Account Number 
Search by specified account number or range of accounts for multiple account cheques. 
 
Amount 
Search by specified cheque amount or range of amounts for multiple cheques. 
Using the following format: 
E.g. $100.00 can be entered as 100.00 or 10000 (The viewer will input the decimal before the last two 
digits when you enter no decimal point). 
 
Serial # 
Search by specified serial number of a cheque, or range of serial numbers for multiple cheques. 
 
R/T 
Enter your 5 digit branch (transit) #, and TD Bank’s Institution # (004). 
The branch represents the 5 digit transit the cheque is drawn on. 
TD Bank’s Institution number is always 004. 
 
Currency 
Search by entering CAD for a Canadian Cheque drawn in Canadian Funds or USD for a Canadian or US 
Cheque drawn in US funds. 
 
Transaction Code (Tran Code) 
Search by entering the Transaction code. Since trans codes do not normally appear on the cheque at the 
time they are printed, assume this field can be left blank.  If there are specific Tran codes used by your 
bank, please obtain that list internally for descriptions.  Tran codes, if present are usually encoded on a 
cheque during physical processing for sorting/categorizing purposes. 
 
ISN 
Item Sequence Number is assigned to the cheque at the time it was processed. 
Each ISN is unique to each cheque. 
 
DR/CR 
Search by specified value of Debit or Credit. All cheques are classified as debit items since they are used 
to debit funds from the account they are drawn on. If the desired result is to see all items for a particular 
acct and or amt., just leave this field blank in the search. 
 
Truncated  
References electronic based processing of cheques. 
Y = Item cleared using image of cheque and electronic information  
N = Item cleared using information from the physical paper 
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Search Field Operators 
 
For each search field a number of operators (search values) are available to assist in locating the 
required cheque (s).  Only one operator (value) can be active for a given search field at a given time.   
 
For example, if you receive a weekly DVD ROM and you want to search for a $100 item that was 
processed between September 23, 2007 and September 27, 2007, you could use the “Between” 
operator for the Processing date field and the “Equal To” in the Amount Field.   

 
To view the available operators for a particular field simple click the operator button located to the right of 
the field description to list all of the search operators that are available for the field.   

 
Available operators are: 

Operator Description 

Equal To Search for values that match  
Between Search for a range of values using lower and upper 

values 
Like Search for values that match the pattern specified.  

The % wildcard is automatically inserted after the 
character(s) that you enter, and searches for all the 
values that start with the characters you specified. 

Greater Than  Search for values greater than or equal to the values 
specified. 

Less Than  Search for values less than or equal to the values 
specified. 

 
1. Entry fields are provided for you to enter search criteria.  They can be text, numbers or dates 

depending on the type of field.  When a search entry field has an arrow , click the arrow to 
select from the preset choices. 

2. Commands 
a. Retrieve – use to initiate a search 
b. Retrieve All – using this function a Batch can be created. It creates a batch with the 

items retrieved from the search. (see section on creating a batch for more details) 
c. Export ALL- using this function data can be exported to a different location It exports the 

data with the items retrieved from the Search (see section on Exporting data for more 
details) 

d. Clear– use to erase the values from all the search fields 
e. Cancel- use to cancel the search 
 f. Single Item Retrieval- Retrieves single item with the search criteria entered if marked. 
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Viewing Cheques/Search Results 
 
Here’s what the results screen looks like after a search.  By default the viewer is set to auto image 
retrieve so the first image displayed in the window will be the first item that was matched in the search 
(first item in the results display list).  
 
To display a different image: 

• Use arrow keys to highlight another item in the list using the up/down arrow key 
 

• With the mouse, double click on the item in the results list  
 

• With your mouse, Single click on the item in the results list and click the View option from the 
main window’s tool bar 

 
The Document Information window displays all of the information about the selected cheque, and the 
Check Image window displays the cheque images.   

 
 
Working with cheque Images 
 
Enter the required Search criteria, being as specific as possible.  The cheque(s) that meet the search 
criteria will be listed in the inquiry window.  Use the scroll bars or arrows on the keyboard to move to a 
specific cheque in the list.  Double clicking on an index will display the image related to that index in the 
Check Image box populate the data information in the Document Information box if you have this box 
active. 
 
First Cheque  Inquiry automatically lists the first cheque that matches the search criteria 
Single Cheque When only one cheque matches the search criteria, inquiry automatically opens 

and displays the image and the data. 
By default  Inquiry will have the image set to Auto Retrieval, which can be changed by going 

to Options > Auto Image Retrieval and unselecting the option. 
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Viewing Multiple Cheques 
 
Inquiry also provides a function for viewing up to three images at a time. Default is set to one. To change 
this, go to Options > # of Images and select from 1, 2 or 3.  Click and drag the windows to adjust the 
size and position on the screen.  The changed options will remain that way with every use after that until 
you change it again.   
 

 
 
 
Locking Cheque Image panes to view more than one cheque at the same time can be done if more than 
one Cheque Display windows are visible.  You can click on the lock/unlock icon to lock the last active 
viewing pane.  The active pane is always the one that is the one last you clicked on.   
 
Example of 3 locked panes. 
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Importing Volumes 
 
Each time a new DVD ROM is inserted the volume is automatically imported. If for some reason there is a 
need to import the volume from the DVD ROM or other location, from the menu bar, click on Volume > 
Import.  The volume identifier located in the Drives window is the same volume as the one printed on 
your DVD ROM label.  Click OK to complete the import.   
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Cumulative Indexing 
 
As additional DVD ROM volumes are imported, the viewer builds a cumulative index to keep track of what 
items were located on a particular volume. By default, searches will span the contents of all volumes and 
batches imported for items matching the search criteria. Searches can be run only on specific volumes by 
going to Volume > View, clicking the desired volume and pressing Select. To search across all volumes 
again, press the Unselect button on the same screen before running another search. When viewing the 
search results, you will be told what volume contains the cheque image they are requesting to see if 
images are not saved to the hard drive. 
 

 
Note: In order to maintain performance, the viewer is set to purge all volumes older than 3652 days (~10 
years) by default. Going to the Options > Purge Volume menu and setting a different value can change 
this setting. 
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Printing Images 
 
Annotations or Watermarks When Printing 
 
Watermarks 
You can add watermarks (such as ‘VOID’) to cheque images when being displayed and printed by 
selecting Options > Watermark and entering text to be displayed. The text will remain on all images until 
you remove them. 
 
Annotations 
You can add notes or user names to anything being printed by selecting Options > Footer and entering 
the text to be displayed. The text entered will remain on all printed items until you remove them. 
  
Printing One Image 
If you click the print icon in the Cheque Display window then that image will go to the printer set up as a 
default. You can change the default printer by going to File > Print Setup and selecting a different printer. 
 

 
 
 
By default the viewer prints the front and backs of cheque images. The default images printed can be 
changed by going to Options > Print Image and choosing fronts or backs or both fronts and backs to be 
printed. The option selected will persist until you change it. 
 
Printing Multiple Images 
 
To Print multiple cheques from the results list in the Main Window follow these steps: 
 
1. Select the number of images to be printed on a page. Go to Options > Batch Print Format and 
select the number of images to be printed per page. 
 

 
 

 
2. In the results window, select the cheques to be printed. Hold down the Ctrl key and click on each 
of the cheques you want to print. Holding Shift will select cheques between the last two cheques 
selected. 
 
3. Go to Batch > Insert to move the cheques into the batch. Alternatively, the highlighted cheques 
can be dragged and dropped on the batch icon (folder). 
 
4. If necessary, move more cheques to the batch from other pages in the results list or other 
searches. 
 
5. Once you have selected all the cheques to be printed, go to Batch > Retrieval/Printing. 
Alternatively you can click the batch icon (folder).  
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6. Click Print All. The cheques images should now be sent to the default printer. 
 

 
 

 
Printing Index Information 
 
You can print the Index Information by clicking on the Index Only Option. This will print the index 
information. 
 
Image and Index options are toggles so Index only can not be selected if Image has already been chosen 
and vice versa. 
 

 
Saving and Viewing Images 
 
Saving an Image 
 
You can save an image from the Cheque Display window. Click on the Save icon and select the directory 
where to save the image. 
 
Opening an Image 
 
In the Cheque Display window, click the Open icon. Navigate to the image to be opened and select open. 
This will open the saved image in the Cheque Display window 
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Exporting Data 
 
Exporting is a function used to copy the indexes into a comma separated value (CSV) file along with 
images (TIFF) and supplementary data to a folder. Export can be done from two different locations: 
  
Export ALL Search Records: 
1. Select Image > Search or select the search icon (magnifying glass). This opens the Search dialog box. 
In the Search dialog box enter the criteria to search on and click on the Export All button.  
2. A confirmation dialog box will be displayed, confirming that you wish to export the items.  
Click on OK.  

 
 Exporting All Confirmation Dialog Box  
 
3. An Export To Folder dialog box will appear. Click on the arrow button to display a menu of drives, and 
then click on a choice to select a drive where you want the information to be stored.  

 
Export To Folder Dialog Box  
 
4. An Export All dialog box will appear displaying the default Export Batch Name. You may use the 
predefined batch name or enter your own.  

 
Export All Dialog Box  
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5. The Export All dialog box will show the status of the export in the Status field. Once the export has 
been completed the Cancel button will change to “Done”. Click on Done to clear the dialog box.  

 

Export All Status - Batch Completed Dialog Box  
 
 
Export from a Batch (Index Only) 
 
To export multiple indexes in to a CSV file, select all the cheque index information you want to export 
using CTRL.  Select all the items you want to export, go to Batch > Insert.  Another way to do this is to 
click and drag the items directly into the batch icon (folder). Once all cheques are inserted, click Batch > 
Retrieval / Printing.  
 
To export only the index and supplementary data, select Index [w/ Hist] and then Export ALL.  
 
An Export To Folder dialog box will appear. Click on the arrow button to display a menu of drives, and 
then click on a choice to select a drive where you want the information to be stored. 
 
Export from a Batch (Index and Images) 
 
To export all the data i.e., indexes, images and supplementary data to a folder follow the steps: 
 
Select all the indexes to be exported using CTRL key.  Go to Batch > Insert. Another way to do this is to 
click and drag the items directly into the batch icon (folder). Once inserted you can go to the next page 
and select all the items in the same manner and insert them into to the batch as well. 

 
Once inserting is completed you can click the batch icon on the toolbar or go to Batch > Retrieval / 
Printing.  To export the data, ensure the Image checkbox is checked and select export all. 
 
The Export All dialog box will show the status of the export in the Status field. Once the export has been 
completed the Cancel button will change to Done. Click on Done to clear the dialog box. 
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Creating Batches 
 
Batches provide a way to logically group, search, save, and print items in bulk. When batches are 
created, the images and index information are copied to a local drive. The primary advantage of creating 
a batch is that it can copy the index and image information to the hard drive, eliminating the need to have 
a DVD ROM inserted to view the images of cheques. 
 
Once a batch is created it can be imported into the volume listing where it will appear alongside other 
volumes and will behave in a similar way to a DVD ROM inserted in the drive. A batch must be created 
from a volume already imported. The batch can then be moved and/or otherwise copied for use 
elsewhere. Batches of index information and images are not encrypted on the hard drive. 
 
Create a Batch From Search Window 
 
Follow this procedure to create a BATCH from Retrieve All search.  
1. Select Image > Search. This opens the Search dialog box.  
 
2. Enter Search Criteria to define your search, and then click on the Retrieve All button. The Retrieve 

All confirmation dialog box appears. 
  

 
Retrieve All Confirmation Dialog Box  
 
3. Click on OK. The Retrieve All dialog box appears. Make the appropriate entries and selections in the 

Retrieve All dialog box, and then click on the Retrieve button to proceed with the search.  
 
4. The Status field indicates that the system is retrieving data from the source. You can click on Cancel 

to stop retrieval in progress. Once retrieval has been completed, the Cancel button label changes to 
Done. Select Done to close the dialog box. All items matching the search criteria are brought into a 
batch. 

 
Create a Batch by Selecting Items (Index and Images) 
 
1. To batch multiple items, select all the cheques and go to Batch > Insert. Another way to do this is to 

click and drag the items directly onto the batch icon (folder).  Once inserted you can go to the next 
page and select more items in the same manner and insert it to the batch.  

 
2. Once all items are inserted, click the batch icon on the toolbar to review all the items inserted. 
 
3. To retrieve the images, indexes and supplementary data to a batch, select the Image checkbox and 

then click on Retrieve All.  
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4. The Retrieve All confirmation dialog box will appear. Select OK. 
 
5. Once retrieval has been completed, the Cancel button label changes to Done. Select Done to close 

the dialog box. 
 
 
Create a Batch by Selecting Items (Index only) 
 
Follow the same procedure as above except on step 3, ensure that the Index [w/XML] checkbox is 
selected instead of the Image checkbox before proceeding. 
 
 
Importing a Batch 
 
Once batches are created, they must be imported to the volume listing to be included in searches. One 
method of importing a batch is to select the Import Batch when done checkbox while creating a batch.   
 
To view currently imported batches, select Volume > View to view all imported volumes. Batches will 
appear alongside volumes. The format for the Volume ID for batch is DYYYYMMDDHHMMSS. 
 
If the Import Batch when done checkbox is not selected when a batch is created, then the batch can be 
imported later. To import a batch, navigate to the Batch > View menu, highlight the desired batch and 
select Import. Click Ok once the batch has been imported. The batch will now appear as one of the 
imported volumes. 
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Appendix A - Installing the Encryption Key Library  
 
Prior to installing the CheckVision application, please ensure the key library is installed.   
Note: If your P.C. has auto run activated the screen will automatically boot up to step 4.   
 
1. Insert the DVD ROM in your PC’s DVD-ROM drive. 
2. Select the Start button at the lower left corner of your screen. 
3. Select Run. Type D:\Installs\setup.exe and select OK where “D” is the drive letter of the DVD 
ROM. Alternatively, you can press the Browse button, highlight the setup file indicated above and press 
Open. 
4. Select the language to be used, then click Next> 
 

 
 
5. Continue with the install wizard.  Click Next>  

 
 
6. Confirm that the Destination Folder is C:\Program Files\CV\Keys. It is recommended to use the 
default location. (If you wish, you may select another folder to install to by selecting the browse button.).  
Click Next> to continue. 

 
 
7. The CheckVision Application Key will automatically install, click Finish to complete the install. 
 
 



Cheque Fraud Protection Service – Negative Pay User Guide 

Cheque Fraud Protection Service – Negative Pay User Guide 
 57 

Appendix B - Installing the CheckVision Application  
 
Note: If your P.C. has auto run activated the screen will automatically boot up to step 4. 

 
1. Insert the DVD ROM in your PC DVD ROM drive. 
2. Select the Start button at the lower left corner of your screen.  
3. Select Run. Type D:\Installs\setup.exe and select OK where “D” is the drive letter of the DVD 
ROM. Alternatively, you can press the Browse button, highlight the setup file indicated above and press 
Open. 
4. Select the language to be used, then click Next> 
5. Select Install Inquiry in Normal mode (default). Click Next>. 

 
 
6. Follow the prompts of the Install Shield Wizard: 
You will also be provided a chance to view the CheckVision Inquiry/ARP Installation Manual for detailed 
installation instructions by clicking on the provided link. Click Install to continue with the installation. 
 

 
 
7. Choose the destination folder to install the application. The default location is C:\Program 
Files\CV. It is highly recommended to use the default location. (If you wish to install to another location, 
use the browse button to change the install elsewhere) 
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8. If this is a new installation click Next> 

      
 
9. Please check the DVD ROM drive name. If your ROM drive is different than the default, press 
Browse and select the correct drive name 
 

      
        
10. Choose the directory path for the Master Database. The default location C:\Program Files\CV is 
recommended.  Click Next> 
 

     
 
11. Select a Program Folder to install. The default folder name CheckVision Application is 
recommended. Click Next> 
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12. Select the shortcuts to be installed. It is recommended that at least one of the options are 
selected. Click Next> 
 
13. Select the desired behavior whenever an Inquiry DVD ROM is inserted. Depending on what 
option is selected, the appropriate files will be copied to the hard drive during installation. Click Next>. 
 

 
 
14. If the viewer doesn’t automatically detect the location of the key library, it may ask you to indicate 
where it can be found. If so, identify the location of the key library. 
The viewer will now be installed as per the setup instructions. After the installation is finished, it will import 
the volume located on the DVD ROM. 
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Appendix C - History (Supplementary Data) Style Sheet  
 
Below is an example of what cheque history (supplementary data) will look like when opened using an 
XML compatible browser. 
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Appendix D – Uninstalling the CSC Software 
 
 
Uninstalling the Encryption Key Library 
 

1. Click the Start menu, and select Control Panel. 
 
2. Select Add or Remove Programs. 

 
3. Select Checkvision Application Key and press Remove. 

 
4. A prompt may appear asking if you would like to remove the selected application and all its 

features. Select Yes. 
 

5. When completed, select Finish. 
 
Uninstalling the CheckVision Application 
 

1. Click the Start menu and select Control Panel. 
 
2.  Select Add or Remove Programs. 

 
3. Select Checkvision Application and press Remove. 

 
4. A prompt may appear asking if you would like to uninstall the CheckVision application. Select 

Yes. 
 

5. When completed, select Finish. 
 
 
Removing Backup Files 
 

1. Click the Start menu and select Run. 
 
2. In the Open box, type the word Explorer and click OK 

 
3. Navigate to the path where the application and database were installed too. There should be 

two folders called CV and CVBACKUP. By default the paths are C:\Program Files\CV and 
C:\Program Files\CVBACKUP 

 
4. Select each folder and press the delete key. If prompted and you want to move the folder 

and contents to the recycle bin, select Yes. 
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Frequently Asked Questions (FAQs) 
 
 
Encryption Keys 
When will I get my key library? 
As part of the enrolment process the customer will receive a welcome letter advising the profile has been 
set up and a key library is on its way.  It then becomes the customer’s responsibility to contact the person 
indicated on the letter and advise the key library was received.   
 
What happens if I lose the Encryption key library or it becomes corrupted? 
The original key library will be burned onto a new DVD ROM along with a new set of keys.  This will allow 
you to still access DVDs with the lost or corrupted keys.  All new DVDs produced after the replacement 
key library is issued, will only use the new set of keys.  All DVDs will be accessible. 
 
What if I get my first DVD ROM before I get the key library? 
Contact internal support groups first who may be managing the security of the DVDs as they may have 
already installed the DVD ROM.  If you are certain that the library has not been received your DVD ROM 
can not be accessed, contact the Product Implementation and Support at 1-800-668-7328 for follow up. 
 
 
Making Copies 
Can I copy the DVD ROM to my hard drive?  
Yes, the DVD ROM can be copied to your hard drive as long as it meets minimum PC workstation 
requirements. 
 
Can I make copies of the DVD ROM and the key library? 
Yes, if you have a DVD burner you can make complete copies. 
 
DVD ROM Storage Capacity 
How many images fit onto a DVD ROM? 
 
Up to 100,000 cheques fit onto one DVD ROM (100,000 fronts and 100,000 backs) for a total of 200,000 
images 
 
Support for DVD ROM 
If I lose or have my DVD ROM corrupted, how far back can you create a DVD ROM? 
Seven years on a best effort basis, or to the date the Image Archive was originally put in place. 
 
How do I get software support should my DVD ROM fail to load? 
Contact the Product Implementation and Support at 1-800-668-7328 for assistance. 
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Using the CSC Software 
I’ve inserted the DVD ROM but the cheques don’t appear when I search for them. 
There can be many reasons why cheques are not appearing as expected from search results. Following 
these steps should resolve a large portion of problems. 
 
First, use less restrictive search criteria to ensure the items are not inadvertently being filtered out. 
Ensure that the volume has been imported. Go to Volume > View and verify the expected volumes are 
imported. 
 
If the volume has been imported, make sure it has been selected or unselect any previously selected 
volumes. (Unselecting a volume will ensure that all volumes and batches listed will be part of any search 
criteria) This can be done from the Volume > View menu and pressing ‘Unselect’ if it is available. 
 
 
How do I load subsequent DVD ROM once the initial DVD ROM has been loaded? 
After removing the initial DVD ROM, insert the subsequent DVD ROM (s), and the volume will be 
automatically imported and will prompt you if the volume was imported already 
 
Maintenance and General usage 
What is the best way to handle and store a DVD ROM? 
A DVD ROM should always be handled by grasping its outer edges, center hole, or center hub clamping 
area. Avoid flexing the DVD ROM or exposing it to direct sunlight. DVD ROMs should be stored in plastic 
“jewel” cases rather than sleeves as cases do not contact the DVD ROMs’ surface and generally provide 
better protection against scratches, dust, light, or rapid temperature changes. Once placed in their cases, 
keeping them in a closed box, drawer or cabinet can further protect DVD ROMs.  
 
What is the shelf life of a DVD ROM? 
The shelf life is conservatively estimated between 3 and 10 years. Excessive heat, direct sunlight or 
humidity may impact the life expectancy of the DVD ROM.   
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